mardi 15 octobre 2013

Nouveaux chapitres au dossier Arduino


Suite à un regain d'activité sur différents forums de petits trains et à la finalisation de quelques montages électroniques personnels, je me décide à publier certains des articles que j'avais griffonnés quelques mois plutôt au moment de la mise en place du dossier Arduino.

En effet, en travaillant sur mes montages ces derniers jours, je me suis rendu compte que certains aspects techniques pourraient être problématiques pour le débutant. Alors, j'en profite pour clarifier l'utilisation des entrées et des boutons poussoirs, comme moyen élémentaire de communication avec l'Arduino.

Une fois n'est pas coutume, je profite de l'occasion pour signaler la parution d'une série d'articles sur l'Arduino dans Loco Revue, et ce à partir du numéro 795 (Octobre 2013). Il est toujours intéressant pour un débutant de diversifier ses sources d'informations. Alors n'hésitez pas à y jeter un coup d'oeil si l'occasion se présente...

Bonne lecture!

7 commentaires:

  1. Content de voir une reprise d'activité sur ton blog que je suis avec assiduité (ok c'est mon premier commentaire mais je vais me rattrapper :))

    RépondreEffacer
    Réponses
    1. Je t'en prie, commentes autant que tu veux ;-)

      Effacer
  2. bonjour
    quelqu'un pourrez me renseigné si les moteur N fonctionne bien avec du courant pulsé ou si ses risqué merci bien de vos conseil je débute dans le N
    cordialement

    RépondreEffacer
    Réponses
    1. Bonjour,

      Quel type de moteur? Est-ce une locomotive récente? Quel type de courant pulsé?

      A priori, je ne vois pas de raison pour que cela ne fonctionne pas... Cependant, il y a peut-être des moteurs et des types d'alimentation pulsée qui ne sont pas compatibles. Il faudrait que vous posiez votre question sur un forum de trains miniatures (http://le-forum-du-n.forumotions.com, ou bien http://forum.e-train.fr). Vous y trouverez sûrement des réponses à vos questions.

      Patrick

      Effacer
    2. le type de moteur je ne le connait pas mais les locomotive sont neuf et le type de courant et rectangulaire a environ 20khz
      michel

      Effacer
    3. Je ne pense pas qu'il y ait de problème. Mais comme je ne suis pas un expert en la matière, je te conseille de faire des tests sur de petites distances et vérifier qu'il n'y a pas de bruit suspect au niveau du moteur...

      Par expérience, lorsque j'utilise ma centrale DCC en mode 0 (pour piloter une loco analogique), le signal de sortie est rectangulaire. Cependant à peu près toutes les locos ont un fonctionnement étrange... Je ne pourrais pas dire si cela vient du signal rectangulaire ou de ma centrale.

      A tester donc...!
      Patrick

      Effacer
    4. merci pour le renseignement dès que les essais seront effectué je vous tiendrait au courant si cela fonctionne correctement
      cordialement
      michel

      Effacer